Remove All Ads from XDA

Help rooting after following XDA video

33 posts
Thanks Meter: 0
By chris9486, Member on 12th June 2014, 03:08 AM
Post Reply Email Thread
I followed the XDA rooting video for my HTC M7 (4.4.2). Nothing showed errors and everything went well until I used a root check app. They reported I wasn't rooted.
I tried weaksauce but it reported I was rooted.
I went ahead and installed xposed framework. Tried to update and it said I wasn't rooted.

I unlocked my bootloader.
I flashed cwm.
I put the su 3.1.2 zip on my phone and went into cwm and installed from the zip file. No errors etc.
Restarted my phone and SU app is there.

But I don't have any root. Tried pressing the build number in phone settings to unlock developer settings - there's nothing mentioning root in there like one site said there would be.

Now I am stuck.... can someone help please?
12th June 2014, 07:51 AM |#2  
yatindroid's Avatar
Senior Member
Flag Jaipur
Thanks Meter: 596
Try this

from HTC One
12th June 2014, 09:51 AM |#3  
OP Member
Thanks Meter: 0
Originally Posted by yatindroid

Try this

from HTC One

Thank you!!! Worked first time! So it was just the version? I even tried 1.2 last night!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes