Remove All Ads from XDA

[Q] Failed to mount /data

4 posts
Thanks Meter: 1
By anota, Junior Member on 10th June 2014, 02:45 AM
Post Reply Email Thread
Hello, I wanted to know if any of you could help me.
My GT-N8000 suddenly shut down, which wouldn't have been that strange if not for the fact that it did so without the usual "shutting down" message. I plugged it in the charger and was greeted on boot by the message "encryption failed, please perform a factory reset" (actual message : "echec du chiffrage"). I have no root nor cfw (I planned on waiting until the end of the warranty, that is next month). I also didn't update to kitkat so the only reason I can see to this problem would be the tablet having shut down improperly as it was low on battery.
I already tried rebooting several times with and without the sd and sim, to no avail, so it seems I will have to reset. Recovery says /data cannot be mounted, so i was wondering if it affected the internal sd and if there was a way to recover the data on it or is it definitely lost ?
I have attached the recovery below. Thank you for your help.

[edit] although I wasn't counting much on it working, I tried to update to Kitkat trough Odin3 just in case. The only change is that now i've got a prettier error message (and startup sound).
Attached Thumbnails
Click image for larger version

Name:	IMG_20140610_020548.jpg
Views:	58
Size:	243.2 KB
ID:	2789990  
12th June 2014, 11:05 PM |#2  
OP Junior Member
Thanks Meter: 1
Seems like my files are gone for good, but i'm giving an update in case someone has the same kind of problem but more luck than me.Most of the important stuff was backed up but it still sucks.
I wanted to do an adb pull, but due to the fact that it prevented my note from being detected when in MTP mode, I had USB debugging disabled (though I don't know if the note remembered my settings at that point). I installed Clockwork Recovery via Odin to enable adb and did my pull...

C:\Users\XXXXXX\Desktop\adt-bundle-windows-x86-20140321\sdk\platform-tools>adb pull /data
pull: building file list...
0 files pulled. 0 files skipped.

so it cannot be pulled (not surprising as it cannot be mounted). But this could be useful for someone who has a minor error preventing them to boot, but who can access recovery and download mode and would like to make a backup before wiping.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes