Remove All Ads from XDA

[Q] 4.4 OVA (official) Soft Brick

4 posts
Thanks Meter: 0
By mgarcia86, Junior Member on 13th June 2014, 02:35 AM
Post Reply Email Thread
When I bought my GN2 i605 (used) it appeared to already have CWM installed (I think). I had done a couple OVA updates to 4.3. Pretty sure I lost root as root apps didn't work after that lol. Well, 4.4 OVA was just released and I downloaded it. Phone rebooted and got stuck at galaxy note 2 splash. If I try recovery (been told home+pwr+vol-up) I get the unauthorized software message. So my only option as far as I know is download mode. I just want to get back to any version of stock honestly, idc.

I read the threads that were stickied, followed to this thread:
[GUIDE][VZW Edition]How to Root/Rom/Return to Stock the VZW Galaxy Note II!
Section 1b: How to return to stock 4.X Jelly Bean coming from any rom with Odin

Step 1: Download and install Odin-

Step 2: Download one of these stock images and pit file to a windows based pc. If Odin does not recognize the file then extract it with a program such as 7zip.(Make sure to only use the version that is compatible with your bootloader...meaning if you upgrade to the latest firmware you can no longer revert back to older firmware versions)

VRUEMJ9 4.3- USE THIS IF YOU TOOK THE 4.3 OTA!! There currently is no bootloader unlock method for 4.3 which means you can no longer flash custom roms, recoveries, or kernels!!!)

downloaded 4.3 stock rom and PIT, Odin failed
Tried PIT only, no luck.

Do I need to check re-partition?
What am I doing wrong? I tried to google someone else who failed the 4.4 update but I think it just came out??
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes