Remove All Ads from XDA
Honor 9 Lite

Nexus 7 Won't load cache

1 posts
Thanks Meter: 0
By sirwilliux, Junior Member on 13th June 2014, 09:45 AM
Post Reply Email Thread
Hello XDA Devs,

I have seen a ****load of posts about this, but I haven't found a solution yet.
Thing is, I can get to the screen where it says that the bootloader is locked, the one where you get to choose to boot in recovery mode etc.
I can get a bit further, a screen with the red triangle android on it's back. When I hold the power button and press Vol+ I get text that the cache can't be loaded. Tried wiping and factory reset, same error.
Now the solutions that I've found are all "flash the ROM" etc. etc.
But my bootloader is locked. Every single guide says that you need to enable dev mode and then unlock it, but since my tab won't turn on, I can't enable it. Any suggestions as to what I should do? The tab was bought in the USA, and I live in Lithuania at the moment, pretty sure the warranty has ended ages ago and the shipping would be ridic anyway. It's the earlier version of the N7.

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes