Remove All Ads from XDA

[Q] f2fs format tool problem, help!!

3 posts
Thanks Meter: 0
By jqka103, Junior Member on 13th June 2014, 11:16 AM
Post Reply Email Thread
I met a question when I tried to make my nexus7 format /data to f2fs. When I went to recvoery mode and type $mkfs.f2fs , it appeared error message: "mkfs.f2fs: applet not found ". Here is my steps:

1. Merge kernel patch to support f2fs in my device kernel, and it worked.
2. Modified which in android_external_f2fs-tools to give statically links to CWM. Add "LOCAL_LDLIBS := --static"
3. Add "TARGET_USERIMAGES_USE_F2FS := true" in

Did anything I should modified? Help plz

Here is my envirentment:
Android version: 4.4.2
CMW version:
ROM: CM-11
Device: Nexus 7 (2012 GSM)
Attached Thumbnails
Click image for larger version

Name:	error message.png
Views:	15
Size:	124.6 KB
ID:	2795603  
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes