Remove All Ads from XDA
Honor View 10

[Q] Android App not installed

1 posts
Thanks Meter: 0
By charlesh97, Junior Member on 13th June 2014, 04:12 PM
Post Reply Email Thread
Okay so I am trying to reverse engineer an android app, whatever you want to call it. Anyways I get the apk, and I rename it as a .zip. I use the dextojar to change the classes.dex to a jar so I can use a decompiler to look at the code. I found what I wanted to change so I used a smali converter and changed the classes.dex to the smali files.. changed the smali to my liking then converted back to the classes.dex, put it back into the zip and then back to apk and the phone itself.

I have done this before, it has worked before... now no matter what app I do this to, it doesn't work? I tried on a nexus 5 and a 2013 nexus 7

Is it because of the android update? Any ideas would be helpful...

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes