Remove All Ads from XDA

[Q] hlp with weird post-encryption behavoir

29 posts
Thanks Meter: 7
By JonanomisK, Junior Member on 13th June 2014, 03:27 PM
Post Reply Email Thread
So I'm running Cyanogenmod 11 on my Sprint Galaxy S4. I decided to encrypt, but after I did I soft bricked my device. So I wiped data and restored a pre-encryption backup and it was fine. I later just wanted to try a stock ROM out of curiosity, but when I installed it and rebooted it went to the screen where it asks you to input your password to decrypt. No combination worked, I even tried null or 0000 incase it went to some weird default. So I went back to cyanogenmod and it worked fine, I even updated it fine, but I still can't get other ROMs to work. So here is the bottom line, Cyanogenmod works great, but any other ROM does the weird encrypt thing, when I wrote data on different Roms it doesn't decrypt, does anyone know what is causing this or know how to fix it?
13th June 2014, 04:39 PM |#2  
cruise350's Avatar
Senior Member
Flag Memphis, TN
Thanks Meter: 626
Have you tried using oden to install the stock tar?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes