Remove All Ads from XDA
Honor 9 Lite

[Q] Phone stuck in red M

4 posts
Thanks Meter: 0
By grim84, Junior Member on 12th June 2014, 06:06 PM
Post Reply Email Thread
Hi guys! For the last days my phone had been giving some errors (usually the Maps application failing), that I didn't pay attention to.

Today when I woke up I tried using my phone and all applications were failing, so I just tried to turn it off and on, but it never went on again! It is just stuck in the red M.

My phone is fully stock and has Jelly Bean, I have never flashed it before or anything.

So I read some guides about flashing, and I tried doing it with RSD Lite but got the error : "no remval message notification" (screenshot attached)

Do you know what may be happening? Is there some chance for "bringing it back"?

Attached Thumbnails
Click image for larger version

Name:	rsd.png
Views:	53
Size:	68.1 KB
ID:	2794426  
13th June 2014, 06:23 PM |#2  
OP Junior Member
Thanks Meter: 0
I also tried unlocking it to no success:

(bootloader) BLKDISCARD ioctl /dev/block/mmcblk0 fail
(bootloader) Erase userdata fail
(bootloader) General Unlock failure!
(bootloader) OEM unlock failure!
FAILED (remote failure)
finished. total time: 8.550s
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes