Remove All Ads from XDA

[Q] My phone is stuck loading the ROM

2 posts
Thanks Meter: 0
By yoshino11, Junior Member on 13th June 2014, 10:04 PM
Post Reply Email Thread
EDIT: Solution for anyone having the same issues I saw below: Step 3, here:

I'm not deleting the post since someone else may find this useful unless the mods think this post is noise. I do have one questions for the community: I would like to get to 4.4 and ideally, rooted. Does anyone with one of the first Verizon Note 2's have an experience similar to mine or advice on which route to take? Or should I just stick with OTA and forget root?

I need help getting my phone working. My original goal was to get a modified stock 4.4 ROM + root on my phone. My phone was 4.1.1 until I began this process. I tried to root via exynox, that failed, but using CF-Auto-Root (CF-Auto-Root-t0ltevzw-t0ltevzw-schi605.tar) worked. I added CWM, wiped data/cache, and tried to install this kernel: and this ROM: Similar to some of the messages in the ROM thread, I was stuck at the red screen. I followed krowley3's strategy here:, I Odin'd back to 4.1, unlocked the phone again, got to 4.3, ran saferoot, tried to flash to 4.4, that failed updating the firmware - failed to write sboot.bin.

I tried the suggestion in this thread: using the VRALJB update to Odin a new PDA. I did get this within the first month of release and didn't take any OTA, so per the warning, I used that version. No luck. Per advice in a thread I'm trying to find again, I Odin'd this PIT:, which worked, tried to Odin the bootloader, but that fails at sboot.bin and says: Complete(Write) operation failed.

The status of my phone: it boots into recovery and I can install 4.1.1 stock. It still fails at the sboot when I try a bootloader. When I try to load the firmware, its stuck at the black screen that says "samsung galaxy note 2" and doesn't continue.

In trying to debug, I opened CASUAL-SuckItVerizon-Injection9 while it was loading (to see if it would spit out any logs) and it did something odd: it when I'm on the black screen, it keeps saying 'connected' and 'disconnected' and the adb server connects and disconnects. I'm not familiar enough with debugging these things to dig further. I can't abb to the phone via command line on Windows 7. When I go to Odin mode on the phone, it says:

Product Name: SCH-I605
Custom Binary Download: No
Current Binary: Samsung Official
System Status: Custom

I'm reading up on this one:, but I'd REALLY appreciate any advice you can give me. At this point, I want a working phone, rooted and at 4.4 (or 4.3) are nice-to-haves.

Sorry if I'm missing something obvious in the stickies - I'm getting stressed right now.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes