Remove All Ads from XDA

[Q] Unable to enter TWRP on Kindle Fire 2

58 posts
Thanks Meter: 12
By jkhayworth, Member on 12th June 2014, 10:27 PM
Post Reply Email Thread
Hey I have my sister's Kindle Fire 2 (non-HD). It is currently on rooted stock with a bootloader installed but it has jacked up the Kindle App and now she can no longer read books or access the Kindle Store on it, on either the stock app or the Android Kindle app. I tried everything to fix that and I couldn't do it. Now she wants to go back to clean stock so as to not have to deal with all this crap. So I followed Hashcode's guide to install the bootloader and TWRP and it worked fine at first. I turned on the kindle, entered TWRP through the bootloader, backed up all of the images, put those backups on the computer, then rebooted. Now, however, when I select "Recovery" on bootup it just says "Booting.." but then nothing happens. I can still get into the normal boot okay but not TWRP. When it is in this "Booting..." state it cannot be recognized by anything. How should I proceed from here?
14th June 2014, 02:24 AM |#2  
stunts513's Avatar
Senior Member
Flag New Braunfels, TX
Thanks Meter: 633
Donate to Me
Sounds like you need to try flashing twrp again. Check the md5sum of the file you are flashing, make sure its the right twrp form your model as well.

Sent from my Amazon Tate using Tapatalk
Post Reply Subscribe to Thread

bootloader, hashcode, kindle fire 2, recovery, twrp

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes