Remove All Ads from XDA

[Q] hboot splash screen img fail

20 posts
Thanks Meter: 0
By AllahAkbar, Account currently disabled on 13th June 2014, 07:54 PM
Post Reply Email Thread
C:\ADB>fastboot flash splash1 custom.img
< waiting for device >
sending 'splash1' (625 KB)...
OKAY [ 0.228s]
writing 'splash1'...
FAILED (remote: not allowed)
finished. total time: 0.272s

this is the error i get when flashing the HTC Droid DNA Splashscreen, im s-offed with rum runner, any suggestions would be helpful ty
13th June 2014, 10:12 PM |#2  
OP Account currently disabled
Thanks Meter: 0
have also tried to flash .zips
have tried to flash.zips but get the same error as the .img insight would be appericated
14th June 2014, 05:19 AM |#3  
OP Account currently disabled
Thanks Meter: 0
Further Info
I am using the latest eng fasboot drivers
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes