Remove All Ads from XDA

[Q] Verizon S4 on Metro PCS internet troubleshooting, help

6 posts
Thanks Meter: 1
By galaxyguy11, Junior Member on 13th June 2014, 01:59 AM
Post Reply Email Thread
Hello from a noob. I have done the saferoot, text edited the sales dat to AWS and changed the other file (forget the name) from OFF to ON. Basically I switched the IMEI on my Metro account to a 545. I kept the same SIM. The store says there demo SIM does not pick up the internet either. The internet worked for 2 minutes and now there is no logo (4g lte, H+ etc) and no connection to the internet at all. I have tried going into the bands etc. but I think I'm missing something (I guess obviously). I have done "everything". Updated the APN settings etc. etc. It is stock rom except the root and the minor text edited changes. It is on 4.3 android. Can anyone out there please tell me how to turn off the stupid VZN LTE band option (I think that is my problem) however when I put in the *#276... command it doesn't pull up the menu that lets you access the band option like I've seen on Youtube. It gives me a different menu with UMTS at the top. I still haven't found the turn off the VZN LTE option. Any help at all would be appreciated. The dialing and text messaging work so it's a clean phone but for some reason the phone is blocking my damn internet. Thanks for the help.
13th June 2014, 06:31 PM |#2  
k1mu's Avatar
Recognized Contributor
Flag Virginia
Thanks Meter: 1,618
Donate to Me
When you installed the MetroPCS SIM, did you configure the APN to use their network?
14th June 2014, 12:52 AM |#3  
OP Junior Member
Thanks Meter: 1
Originally Posted by k1mu

When you installed the MetroPCS SIM, did you configure the APN to use their network?

Yes sir. I have done it all and nothing has helped. My only thought is finding that switch for the Verizon band or something else in the programming but I can't get to that damn menu. And the *#276.. number is not working on the phone anymore either.
14th June 2014, 11:25 PM |#4  
OP Junior Member
Thanks Meter: 1
So for those interested that may have Metro and are having the same problem I finally just updated the phone with the stock 4.4 firmware (clean wipe and all that) with Odin and it now works and the LTE no longer shuts off. After hours and hours of agony I finally did it. I tried rooting and everything on 4.3 and I don't care that I lost root - I'm just glad it works now. I do appreciate for what it's worth all the information on here and best wishes to you guys for all the future modding, unlocking the bootloader and all of that. See you around.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes