Remove All Ads from XDA

[Q] Fresh install of CM11, stuckat a (very slow) boot animation

23 posts
Thanks Meter: 3
By pchc_lx, Junior Member on 15th June 2014, 12:05 AM
Post Reply Email Thread
edit: "stuckat" = "stuck at" D'OH! sorry

edit 2: THIS IS SOLVED. FOLLOWED THE DRASTICALLY MORE DETAILED GUIDE HERE: think all I did wrong was just not factory wipe + cache before flashing. THANKS se1961 who appears to be a nook God


Hi, I followed this guide:
on a used but factory restored Nook HD+

everything went as expected; flashed CWM recovery, flashed CM11 M6, flashed GAPPS. popped out SD, rebooted device. saw Nook logo, the Cyanoboot splash screen briefly and then the standard 'alien face' Cyanogenmod boot animation with the blue arrow. Only, the animation is sloooow (I know from having CM11 on my Galaxy S4 for quite some time) and, more importantly, it is still in this boot animation. Been maybe 45min.

here's a few things i can imagine:
- i followed the guide literally, flashed each thing after the other. was i supposed to reboot between any of those steps?
- i did not wipe cache / dalvik at any point; thought maybe i should but guide did not say to
- i flashed GAPPS 4.4.3 Google Stock package because I didn't know what version of Android CM11 M6 is on. if M6 is still on 4.4.2 could this be causing it?
- what else? I don't know.

I will give it an hour or two I suppose (i thought maybe it took forever to boot because it was first time on CM, first time w new GAPPS, first time w CWM)... but after that I don't know. try rebooting into recovery and re-flashing stuff? update: tried a restart, same lagged out boot animation, won't progress past

hoped to post here in case this was a familiar issue for someone who could give assistance. THANK YOU!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes