Remove All Ads from XDA
Honor View 10

[Q] Truly dead Nook Color - possible?

1,546 posts
Thanks Meter: 652
By br0adband, Senior Member on 14th June 2014, 10:56 PM
Post Reply Email Thread
Well, first off let me say I've been researching this issue for about 6 hours, and I've read several hundred posts across dozens upon dozens of threads so, I'll just say I've got a dead NC and I'm wondering if it's truly dead considering how much I keep seeing "it's practically unbrickable..." (which I've heard before on other devices).

Was working fine with 1.4.3 when I got it yesterday (boy that firmware was damned slow, good lord), then I worked out how to get CM7.2 on it and that worked fine for a bit, then I figured I'd give CM10.2 a shot and that worked fine (albeit slow which is seemingly just how the NC is), then even the latest snapshot M7 build of CM11 and even that worked somewhat (constant FC's of gapps, etc, known problems I suppose - yes I did use CWM to install it).

So I did some more research yesterday and found out about MiRaGe CM7.2 being hailed as the best performing ROM for the NC and figured ok this could be just the ticket.

To get CM11 installed I used a Sandisk Class 4 8GB card, the 1gb_clockwork- image, the snapshot M7 build of CM11, the most current gapps for KitKat (20140606) and then CWM, data/factory reset, reboot, worked fine until I decided to get MiRaGe CM7.2 on it.

To install MiRaGe CM7.2, I used the same SD card (the Sandisk), only placed the MiRaGe zip and the file on the card. Booted the NC to the recovery (CWM and then inserted the SD card, chose to install zip from SD card, browsed for the MiRaGe zip and then started the install - it got to roughly 80% or so and then just hung there for several minutes, then the NC powered itself off and back on again, getting to the Cyanoboot screen, then a flash, then nothing but the display and backlight were obviously on.

Ok, not good, so then I held the power button till it shut off, ejected the card, started it up again, went into CWM again (it was installed to the eMMC), put the SD card back in, factory wipe/etc, install zip, same thing: hung at 80% for a minute or so, then an NC reboot.

It did that twice, and after the third time when I shut it off thinking ok I'll just try the plain old vanilla CM7.2, I pulled the SD card out, put it in the laptop, copied over the CM7.2 zip, popped out the card, back in the NC (but not inserted since I needed to get Cyanoboot up to hold N to get recovery.

That's when the NC wouldn't power back up. Dead, nothing, no response of any kind. Plugged in the charger (factory charger and cable), got the typical colored light (orange or amber or whatever the hell color it is) - before I started this process the NC was 95% for battery, it wasn't plugged in during the attempts to get MiRaGe CM7.2 on it, however.

But even so, no response whatsoever. I held power for 15 seconds or so, pushed in the SD card to try and boot from that, same thing: no response of any kind whatsoever. Popped the card out completely, then decided to try Power+N (nothing), Power for 30 seconds, then let go, power for 5, no go, nothing.

Decided to plug the NC into the computer direct using the factory cable, no response of any kind - the computer is not recognizing anything whatsoever (I know some folks report they get a hardware detection of the OMAP device, I'm not that lucky). Unplug it, hold power for 15 seconds, let it go, wait 10 seconds, plug in the USB cable, still no response, no sound, no activity, no backlight, nada, zip, zilch, zero, null and void, "It's dead, Jim..."

But, I kept trying, using 2 other SD cards I have (a 1GB Sandisk and a 2GB Sandisk), same results: totally dead nothing.

Decided to make this post just for the hell of it but I'm fairly confident that it truly is totally toasted dead. I've tried different CWM bootable images from leapinlar and others, still nothing, no response of any kind, no activity.

I kinda figured that it's truly totally absolutely dead when I plugged it into the laptop and it wasn't detected at all. Holding Power+N while plugging it in (a trick of sheer physical ambidexterity, I assure you) has no effect. Not sure what I may have done, maybe the eMMC is just totally hosed - but then again, it won't boot from SD card either. I've read many posts that say if the boot partition on the eMMC is hosed, it's a dead device but then someone else will say that doesn't matter 'cause you can just put in an SD card (which has boot priority) and it'll fire up but that's not happening with mine.

Went from working device to brick, and I don't know how unless something just totally died in the process that shouldn't have. Oh well, I only paid $25 for it from someone that just didn't use it anymore. Did require a 45 minute charge to get it to wake up yesterday when I got it - previous owner said it had been in a drawer for like 9 months, hadn't been touched at all and I figured it was cheap and would give me something to do.

I know it's dead but, there's always some hope... right?
15th June 2014, 12:12 AM |#2  
leapinlar's Avatar
Recognized Contributor
Thanks Meter: 3,870
Donate to Me
How you got to your problem was using that 6048 to try to flash mirage. You must use a version of CWM older than 6045 for it to successfully flash older zips. It now sounds like your battery is depleted. That is why you do not get the OMAP thing. Many have successfully revived their devices by dismantling and temporarily disconnecting the battery. I recommend trying that. Then it may boot to one of my older bootable CWM SDs.

Sent from my SCH-i705 using XDA Premium HD app
The Following User Says Thank You to leapinlar For This Useful Post: [ View ] Gift leapinlar Ad-Free
15th June 2014, 03:21 AM |#3  
br0adband's Avatar
OP Senior Member
Flag Las Vegas, NV
Thanks Meter: 652
Well I'll be damned... IT'S ALIVE!!! (MUAHAHA--errr... you get the point).

Lifted up the back panel enough to disconnect the battery for a few minutes (don't have a Torx T-5 around here it seems, now I have reason to get one), and sure enough as soon as I reconnected it the NC sprang back to life, so that's pretty awesome. Thanks, I had thought of doing that earlier and figured it might not make that much of a difference, apparently that was a mistake that has now been corrected.

Pushed MiRaGe CM7.2 + Gapps to the device, and I have to agree with everything that's been said so far: right from the gitgo it's fast, faster than anything else I've put on here so far and I suppose given the age of the device, this is pretty much the best it's ever going to be capable of.

I wish KitKat could get a nice clean rebuild leaving out a lot of the cruft for a nice lean install on the NC, some aspects of that version of Android are very cool and the fact that it's designed from the ground up to work better with older hardware aka "limited resource devices" with low internal RAM would sure make it seem like just what the NC really needs.

Oh well, at least it's functional again, thanks for the suggestion, leapinlar, as always your assistance is greatly appreciated.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes