Remove All Ads from XDA

[Q] I have tried to Root my Samsung SIII GT-19300

3 posts
Thanks Meter: 0
By Gfunknz, Junior Member on 15th June 2014, 08:25 AM
Post Reply Email Thread
Hi I have tried to root my Samsung SIII GT-19300 using the following page from Xda-developers:

and also installed this on my phone as to the requirements of my phone type: Samsung SIII GT-19300:

27th October 2012, 05:00 AM (Last edited by Chainfire; 23rd May 2013 at 10:48 PM.)

2013.05.20 --- CF-Auto-Root

SuperSU: v1.30



and using Odin3-v3.07 (with only auto reboot ticked and F.Reset time) I install CF-Auto-Root-m0-m0du-gti9300t.tar.md5 in the downloading and install sequence and installs fine on boot up

It says after the install I am rooted though the app I installed called Root Checker Pro, I can't seem to get it to boot up with a new logo using the app I installed called ROM Toolbox Pro under boot animations, example I use this app go to boot animations and then go to Server on app, touch on them called Star Wars Title, download it, then add to randomizer, I then go to Randomize and make sure Boot Animations is on with sliding the box on, and then go to Star Wars Title touch on install, it says install is complete, and then touch on Star Wars Title and set as next, then reboot my phone and it still comes up with Samsung title, please help on how to bring up Star Wars title on boot up, thanks....

I also have SuperSu App and SuperSU Pro App installed on the Samsung SIII GT-19300

It says this when I use Root Checker Pro:

Congratulations! You have root access!

Super User Application Status:
SuperSU application - version 1.94 - is installed!

System File Properties for Root Access:
Standard Location
Check Command: ls -l /system/bin/su:
Result: /system/bin/su: No such file or directory
Analysis: File /system/bin/su does not exist.

Standard Location
Check Command: ls -l /system/xbin/su:
Result: -rwxr-xr-x root root 113036 2014-06-15 18:15 su
Analysis: Setuid attribute is NOT present BUT root user ownership is present. Root access is NOT correctly configured for this file!

Alternative Location
Check Command: ls -l /sbin/su:
Result: /sbin/su: Permission denied
Analysis: File system permissions restricted and denied access.

Alternative Location
Check Command: ls -l /system/xbin/sudo:
Result: /system/xbin/sudo: No such file or directory
Analysis: File /system/xbin/sudo does not exist.

Root User ID and Group ID Status:
Root user id:

Root group id:

System Environment PATH: /sbin /vendor/bin /system/sbin /system/bin /system/xbin

ADB Shell Default User:
ADB shell setting for standard access, stored in default.prop, is configured as: shell (non root) user -

Results provided on your GT-I9300 device by Root Checker Pro version 1.3.6 from joeykrim in the Android Market -

The information I followed from links

Follow these instructions to the letter. Do not touch any buttons or checkboxes that are not listed below to touch!
- Unzip the attached file
- Download and unzip the file (see posts below this one)
- If you end up with a recovery.img and cache.img file, you've extracted twice. You need to end up with a .tar.md5 file - don't extract that one
- (USB) Disconnect your phone from your computer
- Start Odin3-vX.X.exe
- Click the PDA button, and select CF-Auto-Root-....tar.md5
- Put your phone in download mode (turn off phone, then hold VolDown+Home+Power to boot - if it asks you to press a button to continue, press the listed button, or run adb reboot download command)
- (USB) Connect the phone to your computer
- Make sure Repartition is NOT checked
- Click the Start button
- Wait for Android to boot
- Done (if it took you more than 30 seconds, you need practise!)

- NOTE: Sometimes the device does *not* boot into recovery mode and root your device. Just do the entire procedure again if this happens. If it still will not install root and such, make sure that in Odin "Auto Reboot" is not checked. Then after flashing, pull the battery, and boot with VolUp+Home+Power button to boot into recovery manually. This will start the install process.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes