Remove All Ads from XDA
Honor View 10

[Q] I need help with my p769 because I flashed a rom and it messed up my phone

13 posts
Thanks Meter: 1
By sbecerra407, Junior Member on 15th June 2014, 05:49 PM
Post Reply Email Thread
and i need serious help. I have a LG Optimus L9 LP769 and I tried flashing a new rom but it ended up just booting into recovery but it has a red triangle with an exclamation in it. It was my mistake as I flashed a rom that was for another device. I misread as it was LP790 or 760 or something like that. I haven't been able to boot into cwm recovery since then. I need serious help as its my dad's personal phone and I really need a solution that does not delete any pictures or any personal data. I know, i ****ed up and didn't back up anything.

Also, my computer will not recognize it so i can't do anything through the computer. ADB recognizes it but I can't really make it do anything other than reboot. Fastboot just hangs saying "Waiting for device". I've tried various methods that I've found here on xda but none of them have worked for me.

Please help and thank you
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes