Remove All Ads from XDA
Honor View 10

Second (ext) partition won't mount after app transfer

21 posts
Thanks Meter: 2
By djuka007, Junior Member on 17th June 2014, 04:42 AM
Post Reply Email Thread
I've partitioned my 32GB, class 10, SD card in the following way: 30GB FAT32, 2GB ext for the applications (to use with Link2SD Pro).
However, as soon as I reboot the system after transferring any app, second partition can't be mounted and I have no idea why is it happening.
I've tried ext2/3/4 with the exactly same results.
System mounts second partition without a problem until I put something on it, and then it won't do it again.
I've formatted the card using Partition Wizard, Recovery (TWRP, manually (adb shell) and nothing seems to make a difference.
The partition is still there (fdisk sees it) I just can't mount it.
If I run e2fsck on the ext partition (with -y) it just goes into infinite loop *inode error*
I did a surface test of the card but there are no errors present.
OS is FusionX (JB 4.1), phone Huawei Ascend G330.

Any help is appreciated!
17th June 2014, 05:32 PM |#2  
OP Junior Member
Thanks Meter: 2
Fifty views and not a single suggestion???
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes