Remove All Ads from XDA

[Q] Cannot get Samsung Galaxy Nexus SPH-L700 USB recognized

6 posts
Thanks Meter: 0
By phait, Junior Member on 17th June 2014, 11:15 PM
Post Reply Email Thread
I bought a used one from pawn shop and the jackass who owned it prior rooted/ROM'd it with EOS or something. I want to go back to stock so I can get OTA updates. I've done all of the following:

- tried MTP and PTP modes, USB debugging on
- installed Samsung Kies 2 (which said I needed 3), and 3 said I needed 2... still no recognization.
- Downloaded/installed Android SDK and it's USB drivers, still no go

At some point Odin recognized the phone but crashed everytime (4.03 and 4.07 I believe)

My Windows driver dialog says:
- USB Composite Device - Ready
- Via Telecom USB Modem - Ready
- Via Telecom USB ETS - Ready
- INTF2 - No driver found
- Android ADB Interface - Ready

Really at a loss and frustrated since I am replacing my cracked S2. Thank you!
18th June 2014, 01:55 AM |#2  
OP Junior Member
Thanks Meter: 0
I bought Clockworkmod Recovery but not sure I needed to... got the Cyanogenmod 10.x installer and it's installing now. That's a good sign. Hopefully I can get the USB issues resolved after that, perhaps.
18th June 2014, 04:29 AM |#3  
OP Junior Member
Thanks Meter: 0
I fixed it by following this guide:

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes