Remove All Ads from XDA

[Q] omega v29 note 2 - does not start

7 posts
Thanks Meter: 0
By nuitarian, Junior Member on 17th June 2014, 12:13 AM
Post Reply Email Thread
hi, sorry if this problem solved but i couldnt find any answer around. i just flashed new omega v29 on my 7100 model note 2. after flashing finished, i stuck on the omega guys walking screen (more than 10 min, tried couple times). i even wipe all data but it still does not work.

any idea what kind of a mistake i might have done? (zip file is in my extsd card)
17th June 2014, 04:53 AM |#2  
OP Junior Member
Thanks Meter: 0
i really need help about this. i tried to flash v29 on both v26 and stock 4.3 , all cases give me a frozen bootscreen.

-did wipe out all data
-did wipe delvik cache

nothing works, i cant flash v29 as easy as it is told in guidlines...
18th June 2014, 09:51 AM |#3  
Senior Member
Thanks Meter: 27
I have the same issue. Coming from the last release of 4.3 (v25). Stuck at the Boot animation forever! Stock kernel as per the ROM. Was on Devil kernel earlier. Will try flashing TWRP and ROM again to see if that fix the issue.

UPDATE: installing full wipe v27 and v29 full wipe after v27 boots once fixes the issue. It seems a full wipe version of v29 over v25 (Android 4.3) is NOT functional as I have tried essentially all possible logical moves before arriving at this conclusion.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes