Remove All Ads from XDA

[Q] AT&T LG G2 won't boot

2 posts
Thanks Meter: 0
By Krabs14, Junior Member on 18th June 2014, 03:16 AM
Post Reply Email Thread
I've been messing around with my phone, trying to flash CWM and CyanogenMod (to no avail), and yesterday something happened. I woke up, my phone was dead so I started charging it. It booted into the Stock OS (the one that ships with the G2--build D20010o I think). Shortly after, a message appeared on the screen about an update the phone was going to install (I'm assuming one that AT&T was pushing to my phone), and shortly after it powered down on its own. I have not been able to get it to boot into the OS since.

Before all of this happened, I rooted the phone with IORoot, tried to flash CWM (I think successfully), but was not able to install CyanogenMod, so I flashed an earlier build of the stock OS (D20010o), rooted it again (I'm not sure that I had to--I think it stated that my phone was already rooted), tried to flash CWM again (unsuccessfully this time), and I gave up. Then this problem occurred.

Every time I try to power on the phone, the LG logo flashes, and the screen stays on, but it's black. If I try to do a factory reset via the hardware buttons, I am able to see that screen, but as soon as I follow the instructions of pressing the power button twice, it says that it's initializing the reset, but then the phone's screen goes black again--not sure if the screen is on or off, though. The LED light is also not on during any of this.

I'm unsure what to do. I've had the phone for about 6 months, but I had not owned an Android before that--iPhone user for 3 years. I obviously did not do enough research or ask enough questions, but I would like my phone to be in a usable state. I would greatly appreciate any help that anyone can give me!
18th June 2014, 04:21 AM |#2  
Lawlrus's Avatar
Senior Member
Thanks Meter: 6,018
NEVER take an OTA with a recovery.

Use the lg flash tool to go back to stock
19th June 2014, 10:38 PM |#3  
OP Junior Member
Thanks Meter: 0
Sorry, should have also mentioned that I can't boot into Download Mode. I'm assuming there's no .kdz file for AT&T, and the other method in that link requires Download Mode. :/
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes