Remove All Ads from XDA

[Q] GT-P5113 not booting to OS, Tried everything please help

8 posts
Thanks Meter: 3
By Danz777, Junior Member on 21st May 2014, 12:18 AM
Post Reply Email Thread
20th June 2014, 01:31 AM |#11  
OP Junior Member
Thanks Meter: 3
Originally Posted by GalaxyBrickMaker

Fortunately I got mine working again and now I have some more insight for you. Are there any errors showing when you're trying to install aarom?also if you use console in aroma file managercan you list all 11 or 12 partitions and aer they all available for you to access?

---------- Post added at 11:39 AM ---------- Previous post was at 11:25 AM ----------

I tried both things that you told me to try the pit file it might have helped but it didn't make it any different, there was still an error trying to find efs while flashing and I tried it almost everything the other guy here tried and nothing worked so I had to go learn some Linux and some Unix. After a couple weeks of studying what command does what, and realizing I should have learned Unix with the rest of my friends and back in high school. I came up with that make FS ext4 command.. as I said before I knew which command I used to mess it up so I figured since the mkntfs command was the one that messed itt up with them this one might work and I used it and it worked I was able to install a ROM 2 days ago. Apologize for my typing my hands hurt and I'm just using voice.

I am glad you finally got it working. I never did play much with Aroma since my problem ended up being that defective cable but I will definitely consider learning those commands just in case.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes