Remove All Ads from XDA
Honor 9 Lite

Cannot Decrypt Note 3

213 posts
Thanks Meter: 47
By marloweloy, Senior Member on 19th June 2014, 12:35 AM
Post Reply Email Thread

I have installed our company email powered by google on my Note 3. Automatically it will ask to download a google device policy, and will ask you to encrypt your phone. It will also ask you to change the screen lock into a password and will disable all the other options such us pattern and etc. Now I want to install a custom ROM and wipe everything. I have tried wiping it in different ways including TWRP. I have tried deleting the company email, uninstalled the google device policy but still the same thing. I went through settings and tried to decrypt it, and it will boot but still not decrypted. I have tried installing custom ROMs thinking that it might resolve but after the installation it will still ask for the password and when it boots, it gets stuck. I need your expertise please. I've read from different blogs and unfortunately they are having the same issue. What will I do? The last thing that i'm doing right now is reflashing it with it's original software throug ODIN. I'm still downloading it but I have read it somewhere that he also tried it and it didn't work. Please please developers help me on this.

Marlowe D.
20th June 2014, 01:39 AM |#2  
OP Senior Member
Thanks Meter: 47
Thumbs up Resolved
With desperation, I was able to resolved it on my own. I just tried to do wrong passwords for 10 times and it will erase everything on your device which is good as new.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes