Remove All Ads from XDA

Please help!! accidentally factory reset while on root

1 posts
Thanks Meter: 0
By D_58, Junior Member on 20th June 2014, 06:11 AM
Post Reply Email Thread
Please anyone.. I accidentally factory reset my rooted kindle fire hdx 8.9 and now every time when I press on either the back, home or menu button, it just bring me back to the select language page and I can't do anything at all and it just "reloops" on that page. My firmware is

I root it using Towelroot and I do not have safestrap installed as it's still not compatible with the latest fiirmware yet. I did not made any modifications to the builp.prop.

I still can access my settings (strangely) on my kindle but I can't access my SU anymore even if it's there. Please anyone!! HELP!!! I really appreciate it.

I think it's fixed. Hopefully. I re-enabled the OTA updates and reinstall the SU and it worked!! Sorry for the sudden panic attack.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes