Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
I have a Motorola Droid 4. I installed SafeStrap recently on it and installed CM11 to the stock rom (mistake I know). I kept running into issues and I finally sorted all of them out and I decided I wanted to restore back to stock and then install CM11 to a rom slot. I come to find out that I am unable to restore my stock backup as it keeps failing. So I then decide I am going to just go ahead and restore my CM11 backup to rom slot 1 and make it the active boot rom, but that turned out to fail to for whatever reason. I reboot my phone several times and received the Motorola logo followed by the dreaded Android on his back with his chest opened up and the exclamation point/triangle coming out of it.

So I gave in and decided to just go ahead and use the Droid Razr Utility that I have used before to reinstall the stock ROM and start all over. During this process everything seems to be going fine. I am able to boot into Fastboot, the PC recognized the phone and can see it. I then start the recovery by doing option "2" to wipe and install. My phone reboots a couple of times and then comes to the point of another reboot but the phone never turned back on. I've tried many button combinations to get this to boot up but nothing seems to respond. I have attached a screenshot of what the Droid Razr Utility showed when the phone was attempting to restart but never did.

I purchased a Fastboot cable to hopefully get me to the point of my PC recognizing the phone but that does not seem to work. When I plug in my phone Windows never detects anything. I removed all the drivers and nothing. If I plug the phone into a charger the Green light flashes for a split second. If I plug my phone into the computer the Green LED light will stay solid. According to Motorola this indicates that the battery is fully charged. I've tried reseating the battery to no avail.

So based on the information above and the attached screenshot, is my Droid 4 bricked and unusable now?
Attached Thumbnails
Click image for larger version

Name:	Droid 4 Brick.PNG
Views:	47
Size:	32.3 KB
ID:	2808333  
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes