Remove All Ads from XDA

[Q] Bricked S3. SWA Failed. Phone is stock! glitchy boot screen [w/pics]

7 posts
Thanks Meter: 0
By heyitsvu, Junior Member on 19th June 2014, 05:00 AM
Post Reply Email Thread
Hey Guys,

I have a peculiar problem with my girlfriend's phone. I've been stumped for almost a week now trying to unbrick her phone without making an attempt to root to try other things, but here's the scenario:

Phone is completely stock.
One day she came home and her phone was stuck at the Verizon screen.
I'm not sure what version was her Rom prior to the brick, but the phone recently told her there was an update about a month ago. She installed the other updates prior to this one.

I ultimately ended up performing a factory reset, and a cache wipe from the recovery, and it still wouldn't get past the Verizon Splash Screen.

I then used the Verizon Repair Assistant as suggested by many members on the forum, and it looked good for a second. It started updating all the apps, and survived past the splash screen, and into the welcome screen to get started. I started the activation process and boom, the phone reboots itself. I noticed something strange about the boot screen though. It started to look like it's glitching out.

This one is like VZW's version of the Nyan Cat! Ha.

I then tried the Odin route, Installing VZW-I535VRUCNC1-20140430102617 onto the phone. Same result.

The last thing i tried while writing this thread was removing the AIM, and attempting the no activation WiFi, which it ultimately did take me back into the phone...

I moved fast enough where I was taken back into the UI, but I would see errors like
"Unfortunately Samsung Keyboard has Stopped"

I was able to swipe around on the screen for a bit before it froze, but the weird thing is when i press on the softkeys, I could still hear the water drop sounds. Then it would either go back through it's boot looping, or it would shut down. Pressing the power button won't work here, and only a battery pull would allow it to go through the boot cycle again.

I feel like a noob still, even after being able to successfully root 3 generations of the Samsung Galaxy Phones, (Epic, S3, and S5.) but I'm totally stumped on this one.

Seems like something is locking it up,

Any help would be appreciated, and if you are local (Silicon Valley, Bay Area), I'll buy you a coffee, or a beer. hah.

Thanks in advance!
20th June 2014, 05:13 PM |#2  
OP Junior Member
Thanks Meter: 0
Post Reply Subscribe to Thread

bricked, stock bootloader, stock rom, verizon

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes