Remove All Ads from XDA
Honor 9 Lite
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
I got a long story here. First i got this Galaxy S TV (GT-I9000B) from a friend who broke it's Android and I thought i could fix it. I could restore from a brick status to a clockwork mod which failed because that CWM was made for I9000 and not mine which is I9000B. Then, I went to sammobile, downloaded everything to factory reset this phone using Odin. It worked, but when i tried to boot, this thing appears:

-- Copying media files...
Successfully copied media files.

-- Deleting files...
E: failed to mount /data (File exists)
E: delete_data_files:Can't mount /data
your storae not prepared yet. please use UI
menu for format and reboot actions.

-- Updating filesystem...
verifying the filesystem. please wait.
already updated filesystem. finished
successfully update filesystem.

-- Wiping cache...
Formatting /cache...
Cache wipe failed.

-- Appling Multi-CSC...
Installing Multi-CSC
Can't access to '/system/csc/ZT0/system/'.
Successfully applied multi-CSC.

And beside this, the boot is stucked. It can't load anything. I tried using Heimdall to fix but some error (ERROR: Failed to access device. libusb error: -12) shows up, ADB can't access the phone. I also tried learn how to format the internal SD, go through every single error and fix each one but i got lost again and now i don't know what can i do.
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes