Remove All Ads from XDA

[Q] No SIgnall

560 posts
Thanks Meter: 46
By terrorblade23, Senior Member on 21st June 2014, 08:21 PM
Post Reply Email Thread
I have no signal after flash sense rom and aicp rom....worked before flash sense and come back to aicp, cyanogen...
But now i have no signal with both rom...
tired to change radio ....but after flash another radio in BOOTLOAder i have the same version as before flash
i go into settings-->about phone--> basemand version:unknown
Imei: unknown , network:unknown .....
Flashed rom and boot.img 10 times ...same ****
21st June 2014, 08:42 PM |#2  
intel007's Avatar
Senior Member
Flag Kent/London
Thanks Meter: 459
Did you flash the boot.img from your pc?
21st June 2014, 09:01 PM |#3  
OP Senior Member
Flag deva
Thanks Meter: 46
Originally Posted by intel007

Did you flash the boot.img from your pc?

SHould i try this RUU? (i don't know very well what is that "RUU" but i would try anything right now)
UPDATE: i tried to install RUU but i got this error 120 , ( need 30%) battery but i have 70%
Attached Thumbnails
Click image for larger version

Name:	Untitled.jpg
Views:	22
Size:	91.9 KB
ID:	2810626  
21st June 2014, 11:26 PM |#4  
Mr Hofs's Avatar
Senior Member
Thanks Meter: 13,112
Perform a full wipe. Then flash the ruu. Try that. And the bootloader has to be relocked.

Sent from my HTC One_M8 using XDA Premium 4 mobile app
22nd June 2014, 01:15 AM |#5  
OP Senior Member
Flag deva
Thanks Meter: 46
i have restored an nandroid i found here on xda ....but still NO singnall
IMEI:UNKNOWN NETWORK: UNKNOWN how to fix this PLS help i'm really desperate????

IS it bricked ? there is something is possible to do or some GSM in My town? or it's dead 4ever? because of IMEI
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes