Remove All Ads from XDA

[Q] [HELP] cannot odin sboot.bin - have root cannot flash stock

360 posts
Thanks Meter: 82
By kingamra, Senior Member on 14th June 2014, 08:49 PM
Post Reply Email Thread
Long story as short as i can... Somehow my kids FUBAR'd my EFS (cannot mount /efs error in recovery) and had no boot. I was on MJ9 with unlocked bootloader.

I used my nandroid backup to custom ROM - continued boot loop. Had access to stock recovery and download mode at this point. Every custom ROM I had on my SD card wouldnt take (n3bula, skynote, slim, alliance, stock)

odin flashed a efs zip (from here in xda) - recovered my efs - IMEI matched my sticker on phone.... Was unable to odin any stock rom - finally got root66-4.1.1 to take. At this point i had root (confirmed) and SuperSU - no custom recovery. The About Phone was showing MC3 running 4.1.1. (I am not sure if that was the original that came on the phone or not... that was alot of flashing ago)

I tried to flash the md5 of Philz and TWRP - did not take.

I've tried the Toolkit, Casual and CF-auto root methods.

I attempted to go back to stock ROM and re-root. I've tried 14 (now 15) downloads of all the stock roms (except locked BL) from all sites i could google for 2 days. All either get MD5 errors in Odin or get failed installs through odin all + and - the .pit file.

The only one that is taking is the root66-4.1.1 rom.
Reconfirmed root and superSU. Tried to flash TWRP thru stock recovery

Now I'm stuck with a flashing Samsung Note II logo on boot - and lost stock recovery (again)

Boot to download mode - now my Knox flags are tripped (after 20-30 flashes, now it goes.... uuuggghh)

with the flashing galaxy note 2 logo - i lost Odin (not connect). I removed drivers and reinstalled. Odin back. I flashed the .pit and the root66-4.1.1 rom.

Currently, I'm sitting here on a bootable 4.1.1 ROM with MC3 bootloader. I have stock recovery and Download working. I have SuperSU and root but no custom recovery. since i cannot odin or flash a custom recovery, is my BL still locked?

Fixed EFS - with my sim phone works normal.

Odin keeps failing at sboot.bin which would mean my BL is still locked - even though i have root. My previous installed recoveries (from when this phone was usable), TWRP and Philz are showing in ROM Manager and ROM Toolkit. I cannot boot to any of them.

GOAL: Get back to the wonder custom ROM's of these developers.

NEXT STEP: ???? Any suggs?
18th June 2014, 08:38 PM |#2  
OP Senior Member
St Pete, Fl
Thanks Meter: 82
Answer my own... nothing to do.

Locked boot loader... uugghh

Sent from my SCH-I605 using Tapatalk
22nd June 2014, 04:49 AM |#3  
puritan007's Avatar
Senior Member
Flag Colfax
Thanks Meter: 367
Donate to Me
You can't safe strap?

Sent from my SCH-I605 using Tapatalk

---------- Post added at 08:49 PM ---------- Previous post was at 08:48 PM ----------

Sent from my SCH-I605 using Tapatalk
Post Reply Subscribe to Thread

divorce looming, odin, pain in the ass, soft brick

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes