Remove All Ads from XDA
Honor 9 Lite

Google Applications Not Working Properly after Partition Reformat- Xperia Play

2 posts
Thanks Meter: 0
By ironfiftynine, Junior Member on 22nd June 2014, 03:21 AM
Post Reply Email Thread
Good day. This is my first time to post here and this site had helped me tinker and tweak my phone several times. However I can't search a thread that is somehow similar to my case.
I'm using R800i Xperia Play. As you probably know, it has a very small internal storage, so I rooted it and installed link2sd. However, even with that approach, I'm still running out of internal space. Upon checking, the data can only be linked with an ext type partition, and I made mine as fat32 since I wasn't aware of that limitation. I researched for ways to convert my partition's file system. Mini partition tool cannot do that. Nandbackup seems uncommon for my device. In the end, I thought of using Gparted Live to manipulate the contents of my sdcard partitions and reformat the 2nd one to ext2. Just when I thought that I was successful with the process, I turned on my phone, executed the remount scripts as prompted by link2sd and then reboot. The splash screen was displayed a lot longer than usual. After reaching the home screen, I tried the apps and I discovered that google play store application is gone. Moreover, when I'm trying google+, it displays a popup message that google play services is incompatible with my device. Is there any way that I can salvage my google apps? Thanks in advance and sorry for the lengthy post.
22nd June 2014, 09:19 AM |#2  
OP Junior Member
Thanks Meter: 0
Nvm. Solved it by invoking "re-link applications" in link2sd.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes