Remove All Ads from XDA

[Q] [HELP] Stock and TWRP Work, Flashing Rom Doesn't

16 posts
Thanks Meter: 2
By volock, Junior Member on 22nd June 2014, 05:10 AM
Post Reply Email Thread
I went to flash my father-in-law and mother-in-law's kindles to Cyanogenmod a couple days ago and have run into nothing but issues with the one. They both are identical Kindle Fire HD 8.9" tablets, bought around the same time. I downgraded both to a rootable version, then flashed 2nd Bootloader and TWRP. On the one it flashed fine, and I could flash a rom from TWRP and I'm a happy camper.

On the other, I've had issues. I can flash the 2nd Bootloader and TWRP but from TWRP I can't get any ROM to boot. I've tried flashing back to stock (which I can do successfully and stock runs fine). There's no errors occured when trying to flash the rom (tried a dozen or more versions of PacMan, Cyanogenmod, and the Amazon Stock one for TWRP). However, it never can make it past the Kindle Fire (in blue) screen. I've verified MD5 on every file flashed (both on device and on PC) and I've tried different cables and such.

Anyone have any ideas/tips?
22nd June 2014, 09:15 AM |#2  
stunts513's Avatar
Senior Member
Flag New Braunfels, TX
Thanks Meter: 633
Donate to Me
Did you factory reset in twrp before flashing cm?

Sent from my Amazon Tate using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes