Remove All Ads from XDA
Honor 9 Lite

[Q] CM11 Stuck on Cyanogenmod boot logo?

47 posts
Thanks Meter: 5
By Corkerman, Member on 22nd June 2014, 11:17 PM
Post Reply Email Thread
I restored my NOOK Hd to plain 2.2.0 stock. Then reformatted my external SD card and rewrote it with directions on how to put on the CM11 emmc. However, after flashing the recovery and CM11 install and after rebooting, it's just stuck in the boot logo with the arrow spinning. I tried flashing back to stock 2.2.0 but it gives me an error and aborts it. I can't install the universal root either because it says "Stock not found." Should I have installed the universal root before rebooting? And what should I do now?
22nd June 2014, 11:48 PM |#2  
OP Member
Flag Melbourne Florida
Thanks Meter: 5
Nevermind, I treid rebooting again and it worked. For some reason when I installed CWM11 it also installed KitKat 4.4.4? Or was it supposed to? idk, but everything is perfect! Sorry for the pointless posts!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes