Remove All Ads from XDA

[Q] Kernal is not seandriod enforcing, set warranty bit: kernel, endless boot loop

1 posts
Thanks Meter: 0
By steffyanne, Junior Member on 23rd June 2014, 10:44 AM
Post Reply Email Thread
Hi all,

My friend helped me root the s4. It was working fine despite being unable to read my SD card.
Just now, I changed my SIM card and the phone restarted fine. I may have accidentally pressed and held the power button, it restarted but since then it won't go past the google image. It doesn't get into home screen, I'm out of the country and don't have a laptop or computer with me. Only an iPad, I have tried plugging it to a charger and draining the battery and nothing works. It's still stuck at the same screen w the same messages at the top.
is there any way to get my phone running? I can't get home til a couple days later.

Initially when the phone starts the yellow text saying: set warranty bit will run but now it's stuck at kernel. There's no loading or anything following after. I have tried to install an update (prompted by the phone) two days ago but it fail at the second part during installation and I selected to revert back to previous screen, the phone then restarted and worked fine.

Can anyone advise on how to get the phone to work?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes