Remove All Ads from XDA
Honor View 10

64gb sd cards

5 posts
Thanks Meter: 0
By hidtechnologies, Junior Member on 23rd June 2014, 02:06 PM
Post Reply Email Thread
Hi all,
I'm a newbie so bear with me.
Tried to put my 64gb sd card into brand new Note today and couldn't get it to read.
I checked another forum and found a solution below but couldn't get it to work.


1. Open a terminal and type in 'sudo tail -f /var/syslog'
2. Insert a 64GB SD card (see Newegg item N82E16820171826) into an SD card reader (see Newegg item 9SIA12K1045403)
3. Watch the terminal. It should show the SD card being recognized and will list a device partition, e.g. 'sde1'. This is what we need to format. Click into the terminal and press Ctrl-C. You can double check by typing in 'sudo blkid /dev/sde1' which should report something like '/dev/sde1: UUID="3268-1439" TYPE="exfat". Also, this should NOT show up when you display the file system, 'df' as it is not mounted.
4. Now format the disk: 'sudo mkdosfs -F 32 -I /dev/sde1' -- make sure you are using the correct partition from above. It will wipe all data!
5. When the format is complete, just pop out the SD card and insert it into your Tegra Note. Go to settings -> storage and mount the SD card. You should see 59GB of free space. Wow!

I tried using Easeus parttion manager and couldn't get it to work.
Sandisk Ultra 64gb (red & silver card)
I then used a ubuntu live dvd and ran search looked for 'disks'
found the sd card
it had 3 partitions on it for some reason
deleted all partitions and recreated 1 partition
formatted to fat (i think it auto defaults to fat 32)
inserted into tegra note and it worked.
Very happy.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes