Remove All Ads from XDA

[Q] Odin FAIL when I try to flash an stock firmware on my I9505

1 posts
Thanks Meter: 0
Post Reply Email Thread
Hello everybody. I have a Samsung Galaxy S4 factory unlocked.

A week ago I rooted my phone and changed the firmware to an Android Google Play Edition 4.4 Kitkat. Now, I would like to return to the official stock version. I downloaded the firmware from sammobile and other sources. When I try to flash using Odin, always get a FAIL. This is the ODIN messages history.

<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> 5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Set PIT file..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> SingleDownload.
<ID:0/003> sbl1.mbn
<ID:0/003> NAND Write Start!!
<ID:0/003> sbl2.mbn
<ID:0/003> sbl3.mbn
<ID:0/003> rpm.mbn
<ID:0/003> aboot.mbn
<ID:0/003> FAIL! (Auth)
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/003> Removed!!
<ID:0/003> Added!!
<ID:0/003> Removed!!

I tried changing the USB port, uninstalling and instaling Kies, I used different root files, even I used a PIT file, following the steps in this thread ( I already check kies is not running on background. I tried with different Odin version (1.85, 3.04, 3.07 & 3.09)

I dont know how to fix this problem. Please if anyone can help me I really appreciate.

Thank you so much for all your replies.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes