Remove All Ads from XDA
Honor 9 Lite

Most Weirdest Thing

50 posts
Thanks Meter: 1
By LimitedStreak, Member on 23rd June 2014, 09:26 PM
Post Reply Email Thread
Hi all,

So today my friend asked me to check out his Galaxy S3 because all of a sudden his phone went off and went into a boot loop with just the samsung galaxy s3 start screen appearing then dissapearing. His recovery menu didn't show up but download mode did so I went into ODIN and tried everything (different pc's, usb's, disabling KIES) and kept getting some PIT file error (I had re partition unchecked, i think the error was 'Can't read PIT'). So I gave him it back and asked him to try taking it to Samsung as he has official firmware and stuff.

After I gave him his phone and came home, I had some music playing on my phone and all of a sudden... BAM! I was stuck in a bootloop with the same problem! No idea whatsoever as to why.

Yesterday I flashed CM11 on my Galaxy S4, everything was perfectly fine and today it's stuck in a loop on the Galaxy S4 boot screen (Not samsung logo). I can access recovery and download and have wiped data, cache and dalvik cache and still no luck.

Before CM11 I was on stock samsung 4.4 with knox flag as 0x1

Any help is much appreciated!

Thank You
23rd June 2014, 10:36 PM |#2  
XxLordxX's Avatar
Recognized Contributor
Flag Campinas
Thanks Meter: 1,500
Donate to Me

As you can still boot in recovery the best would wipe system and reflash the ROM, also wipe data again just to be sure . Also I will recommend you to flash a CyanogenMod Snapshot rom, as they are usually more stable than nightlies, and the latter can bootloop your device.

Do not worry, usually bootloops are not a main issue .

"Time is too short to cry, long enough to try." - March of Time (Helloween)
Sent from my KitKat Nexus 10
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes