Remove All Ads from XDA

[Q] 4.3 Root, out of ideas

2 posts
Thanks Meter: 1
By Sunbeans, Junior Member on 17th June 2014, 06:55 AM
Post Reply Email Thread
23rd June 2014, 10:36 PM |#11  
JacobManning17's Avatar
Thanks Meter: 35
Originally Posted by Treadstone06

It worked for a day or so then said it didn't have root, he rebooted and ran towelroot again and appeared to root again. Problem I'm wondering about is the message I get when I open superuser: "Samsung Knox has been detected. This might limit root capabilities and cause pop ups. Try to disable Knox?"
Sent from my One phone to rule them

I don't know if that has anything to do with it. The first time I rooted for the long term (with saferoot on ML1) I BELIEVE that I disabled it and it was all good. I have been temporarily rooted and not disabled it and still not run into problems though
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes