Remove All Ads from XDA
Honor 9 Lite

Q: Rooted unlocked, can't get wireless tethering working

15 posts
Thanks Meter: 0
By gojoecho, Junior Member on 24th June 2014, 01:34 AM
Post Reply Email Thread
I can't get hotspot working.
Everytime I enable hotspot, it says something like "please add hotspot plan on your metro pcs network"
I tried installing various ROMs to see any of them work such as Paranoid android, Grievous Flex, and so on.
I also tried "Enable Tethering in AT&T KitKat using SQLite Editor" Found here
Also tried "[MOD][10/22/13] - AT&T Tether hack - D80010d Base - No SQL stuff, just flash and go!" found here
None of those methods worked.

About my phone:
I have AT&T G2 unlocked and using for Metro PCS (using t-mobile's apn)
Android 4.4.2
baseband M8974A-AAAANAZM-1.0.190082
Kernel 3.4.0
Build KOT49I.D80020c
Software version D80020c

Please help me
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes