Remove All Ads from XDA
Honor 9 Lite

google play services causing problems on 4.4

7 posts
Thanks Meter: 0
By Kontraform, Junior Member on 11th May 2014, 05:59 PM
Post Reply Email Thread
I have tried cyanogen 11, and Lungo, and on both of those 4.4 ROMs I get an error after installing google play services. As soon as I install those, my keyboard reports an error, or my call app mallfunctions. Sometimes the whole rom crashes.

Could someone please pinpoint the problem for me, as I have tried latest TWRP and CWR recoveries to install the ROMs, cleaned every part of the phone before installing, and nothing seems to fix this problem.

ATTM, I'm on Lungo, and it worked perfectly till I updated google play with this crap.
22nd June 2014, 04:44 PM |#2  
Murph07's Avatar
Thanks Meter: 7
Have you installed the current gapps for cm11? I think that could be the problem.
24th June 2014, 10:06 PM |#3  
null0seven's Avatar
Senior Member
Flag Iasi
Thanks Meter: 826
If the rom is 4.4.3 you need 4.4.3 gapps
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes