Remove All Ads from XDA

How do I update CWM recovery to or above? Need to install Kitkat.

5 posts
Thanks Meter: 0
By servohead, Junior Member on 24th June 2014, 07:09 PM
Post Reply Email Thread
I have Samsung Vibrant T959. Currently has clockworkmod .

I'm trying to install the latest unofficial cyanogenmod 11, which will install kitkat 4.4.4, however I run into the error message "set_metadata_recursive: some changes failed" . According to my research all I need to do to solve it is update clockworkmod to a version of at least .

I've searched all over, most sources point towards using rom manager, but this is not working. Rom manager seems to think the latest version is The official clockworkmod site also lists as the latest version for my phone.

So how do I upgrade this clockworkmod so that I can install kitkat? I know others have done it, but I can't find any info how.

24th June 2014, 07:54 PM |#2  
Junior Member
Flag NJ
Thanks Meter: 0
I just installed Sada's 4.4.4 today (coming from the official CM 11 [4.4.2]) and what I did was go into CWM and install the rom (which will fail). During the process it will install CWM Reboot. Now you will have

FYI - I had to reformat the internal SD card to get the 4.4.4 install to stick. (factory reset and clearing caches wasn't enough and would throw errors on first boot)

25th June 2014, 12:21 AM |#3  
OP Junior Member
Thanks Meter: 0
Thanks for the advice. Thats the exact thing I was doing. Coming from latest official Cyanogenmod, to the latest unofficial.

So I did exactly what you said, tried to install, it failed, rebooted straight from recovery back into recovery, and I indeed had clockworkmod

So I did the install again, it worked, installed the minimal gapps, but I did not format the SD card. I figured I would try without it first.

Well upon booting I couldn't get past the first screen of the setup wizard, it would just crash. Had a very difficult time getting back into recovery mode, as the typical 3 button combo wouldnt work, but finally figured out a way by sheer luck and experimentation (hold volume down, and power, and plug in a usb cord. Keep the buttons held for about 30 seconds, then release the power button while still holding volume down, after 10 seconds it would go to recovery)

So I did the format of the internal SD card as well, but no luck, the wizard still crashes. Ended up just restoring my old nandroid. I wonder if there was anything else you did different than me. Perhaps different Gapps?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes