Remove All Ads from XDA
Honor 9 Lite

Strange HTC One bug?

191 posts
Thanks Meter: 247
By gigoo25, Senior Member on 25th June 2014, 12:24 PM
Post Reply Email Thread
Hello! Usually I am able to do research and fix my own problems that I have had with my HTC but this time it seems to be different.
I have a T-Mobile HTC One that has Insertcoin 3.0.3 installed with Kangaroo Kernel v100.

The phone is rooted and unlocked and the bootloader reads as follows:

eMMC-boot 2048MB
May 9 2014,15:57:530

Before going to work last night I was checking facebook when all of the sudden my phone froze. Naturally I just held down the power button and waited it to boot back up. While I was distracted by the tv I glanced back down to my phone and realized it was just a black screen. I tried to re-reboot and same thing happened. (The phone starts and displays the HTC screen but does not get to the boot animation)

Next I tried to boot into recovery but once I enter the bootloader and select an option my phone freezes and I have to power it down. Same thing happends to all of the options... Fastboot, recovery, factory reset, ect.

Another strange thing is that the phone flashes a red light opposed to a solid red light when I plug it in to charge. The phone is completely cool and it is not overheating.

I'd really like to be able to fix the phone or at least be able to re-lock it so I can send it to T-Mobile for repairs if needed.

The phone has been working fine the whole day before the incident.

P.S. I just realized the bootloader displays the OS as empty?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes