Remove All Ads from XDA
Honor View 10

automatically to fastboot/bootloader

2 posts
Thanks Meter: 0
By pricehockey4, Junior Member on 25th June 2014, 05:06 PM
Thread Deleted Email Thread
i have a google nexus one. one day ago i tried to flash the new kitkat4.4.2 and i dont think it worked so i wiped all when i press the power button it alwals brings me to the fastboot/bootloader screen.(i have clockworkmod that is how i wiped the data).how can i fix this please help.
25th June 2014, 05:31 PM |#2  
Perseus's Avatar
Forum Moderator / Recognized Developer
Thanks Meter: 8,423
Donate to Me
You System Partition may have got wiped out. You will have to re-flash Stock.

Please post your concern in Nexus One Q&A, Help & Troubleshooting and someone more knowledgeable than would be happy to help.
The Following User Says Thank You to Perseus For This Useful Post: [ View ]
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes