Remove All Ads from XDA

[Q] Problem rooting, SU not found?

1 posts
Thanks Meter: 0
By yungwifi, Junior Member on 26th June 2014, 07:17 AM
Post Reply Email Thread
Hi, Everyone

First of all, I'm new to rooting and this is the first time I've ever tried this. I rooted my G2 and everything seemed to go fine but when I run adb shell and check for su it says su not found. I checked my phone and superuser is actually installed but it says not found when i check for it. I tried rooting again and the process failed because it said superuser was already found on my phone. I can't tell if my phone was successfully rooted or not and this is all very confusing. Can anyone help me with this?
26th June 2014, 01:45 PM |#2  
Junior Member
Thanks Meter: 1
try towelroot
26th June 2014, 03:23 PM |#3  
Flag Warsaw
Thanks Meter: 2
what model? 4.4.2? used IOroot25?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes