Remove All Ads from XDA

google now not working anymore, can't connect to network

78 posts
Thanks Meter: 3
By bagou01, Member on 26th June 2014, 10:19 AM
Post Reply Email Thread
i got this issue simultaneously on my N5 and N7, both on 4.4.4
i received a google search update yesterday, and since google now doesn't work. it won't connect to network.
i tried removing and adding back my account... not working.
i then even wiped partition cache and did a full reset, but then again google now won't launch, and it tells me "can't connect o network"...

am i the only one experiencing this issue?

PS i did nothing between yesterday and todya, all my devices are stock, no root nothing. and it happened simultaneously on both my devices after the google search update....
The Following User Says Thank You to bagou01 For This Useful Post: [ View ] Gift bagou01 Ad-Free
26th June 2014, 01:46 PM |#2  
Senior Member
Thanks Meter: 208
You're not the only one.
I also with my HTC one M7 got the update and ever since cannot use the Now features for a lame excuse no network connection is available.
Of course there is running internet connection
I also uninstalled, cleared cache partition and app data with no help...

I guess it's either a server issue or a bad update for the app.
Already sent a bug report to Google earlier today.
26th June 2014, 01:50 PM |#3  
OP Member
Thanks Meter: 3
and so far i've been trying every "solution" i read on the web for 5 hours.... nothing worked
26th June 2014, 02:51 PM |#4  
Senior Member
Thanks Meter: 208
No, it isn't...
As I already wrote, I guess either server fix or app fix will be the solution.
Probably nothing we can do on our side.
27th June 2014, 04:26 AM |#5  
Senior Member
Thanks Meter: 208
And it works, just like that this morning...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes