Remove All Ads from XDA

Cant Boot up phone

99 posts
Thanks Meter: 39
By XanthiunZxC, Member on 27th June 2014, 05:53 AM
Post Reply Email Thread
I cant boot up my phone after changing permissions of font folder , the device keep vibrate at boot screen.
so i try to flash stock firmware with odin v3.09 , odin says fail.
when i enter recovery mode it says "Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again.
I Followed the error message , nothing worked.

Need some help.. !

EDIT : Phone : SM-N9005 , stock rom rooted with towelroot 0x0 knox

EDIT 2 : Im so panic and scared , so i decided to try using different cable and USB port
I used an 0.5 Metre long USB3 Cable(from ext harddisk) and front usb port of my pc and....
IT WORKED!!! I'm Happy and sad ,
my data all gone.. i don't have an extSD but my phone is restored !!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes