Remove All Ads from XDA

Paranoid Android Final on Galaxy S2

11 posts
Thanks Meter: 0
By SuperC2, Junior Member on 26th June 2014, 11:53 PM
Thread Deleted Email Thread
I get an error with installing the GApps provided by PA. I've tried every single type provided but it kept saying that I had insufficient space. As a result, I formatted my sd card0 which fixed the problem. However, now I cannot access my phone's internal storage which is needed by swiftkey. I was wondering if there was a fix for this? I've been googling all last night and I couldn't find anything specific except using ODIN to reflash the original android software. Thanks.
26th June 2014, 11:59 PM |#2  
Perseus's Avatar
Forum Moderator / Recognized Developer
Thanks Meter: 8,371
Donate to Me
You need to post your Query in Galaxy S II Q&A, Help & Troubleshooting Since this is specific to a Rom, you may as well post in the Rom's thread.

You'd need to clean flash the Rom or Flash back to stock to regain lost partition size.
The Following User Says Thank You to Perseus For This Useful Post: [ View ]
27th June 2014, 09:40 AM |#3  
OP Junior Member
Thanks Meter: 0
For other people who are experiencing the same problem, I fixed it by re-flashing back to stock using ODIN. It took a while but everything is back to normal.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes