Remove All Ads from XDA

Safestrap Not Releasing Free Space?

40 posts
Thanks Meter: 119
Post Reply Email Thread
OK I don't usually post questions on here...I like to be the answer guy, but recently I ran into an issue that I cannot figure out.

I rooted using towelroot and installed "Safestrap-HLTE-3.72-kk.apk". Everything seems to be fine. I made backups and a rom slot but had issues with the X-Note rom booting.

I booted back into recovery and deleted the rom-slot1 then back to android os. Root explorer now only shows 25gb for capacity but under settings it shows 32gb total still.

I have tried looking for a format option for internal storage, which I swore was in twrp somewhere from what I remember from the T-Mobile note3 I recently had.

I also looked through the root and /system/ directories and found some "ss", ".ss", and "safestrap" references, but no system.img, data.img, etc files found or noticed anyways.

The only thing I can think of is to flash the stock rom and pit using Odin and reroot and reinstall Safestrap again and restore my backup to get my full 32gb of storage back.

Any suggestions would be awesome

Sent from my SAMSUNG-SM-N900A using XDA Premium HD app
27th June 2014, 12:21 PM |#2  
posersk8r's Avatar
Senior Member
Thanks Meter: 264
25 gb is the actual memory you can use, the phone uses the 7 gb to make your phone run.
27th June 2014, 05:10 PM |#3  
OP Account currently disabled
Flag Toledo, OH
Thanks Meter: 119
Donate to Me
Lol...I actually looked at that last night. You're takes a whopping 6.7gb for system. Thanks for the input. Case closed

Sent from my SAMSUNG-SM-N900A using XDA Premium HD app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes