Remove All Ads from XDA

help htc one soft brick

33 posts
Thanks Meter: 0
By dinu5885, Member on 27th June 2014, 04:58 PM
Post Reply Email Thread
dear friend,

i just had my htc one s-off with firewater , and then tried to install viperone 2.6.0, after the script ran successfully in twrp 2.7.1 with aroma installer , my mobile is stuck on htc start up screen and constantly restarting, though i am able to enter into recovery.

then i flashed viperone rom again with same result, ultimately i flash ruu specific for verizon and again repeated the procedure but cant go past the start up screen

i am s=off , supercid, unfortunaately cant even have a stock cid with repeated attempts, it keeps saying, failed to write invalid cid,
please friend help me,
only reason i purchased one is because i want to run custom rom on it [ like viperone, insertcoin and all other awesome roms]
27th June 2014, 05:08 PM |#2  
Sieze's Avatar
Senior Member
Flag somewhere in the middle of california
Thanks Meter: 44
Il help as best i can but youve posted in the wrong thread for help.
hello there, il help as best i can but you have posted in the wrong thread for help and troubleshooting. post here instead.

But i will suggest going into TWRP or even stock recovery and wiping the cache and possibly data too. only wipe the data if you are ok with losing all your music pictures and sdcard contents.

if this dosnt fix it. then you are either on a too new of a bootloader version or a too old of a bootloader version. though thats just a guess.

the cid change rejection thing sounds a bit concerning though. What cid are you trying to change to? and what does the command lien say cid you currently have?
27th June 2014, 05:42 PM |#3  
mobb315's Avatar
Senior Member
Thanks Meter: 16
Or maybe u flashing wrong firmware and Rom. What device do u own?

Sent from my HTC One_M8 using Tapatalk
27th June 2014, 06:29 PM |#4  
Sieze's Avatar
Senior Member
Flag somewhere in the middle of california
Thanks Meter: 44
thats possible as well but im sure aroma would have rejected the install if the modelid didnt match but not sure if all aroma installers do so.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes