Remove All Ads from XDA

[Q] HTC One S (Telus) - Internal SD Unmounted

1 posts
Thanks Meter: 0
By Italia18, Junior Member on 27th June 2014, 09:39 PM
Post Reply Email Thread
Hi, I'm having trouble accessing files on my phone. It is telling me that the SD Card is unmounted, damaged, or can't see it and tells me to insert one. Is there any way to re-mount the SD to the phone without losing data? My main concern are recovering data for the app "notes". I can't remove and re-insert the SD because it's only internal. My computer can see the phone, but not its storage. It is past warranty, so as a last resort, would I be able to open the phone and reinsert the SD, assuming it’s not soldered on? I even tried using bootloader, recovery mode, and the screen is left with a red triangle & exclamation mark. Also, the storage was encrypted before this error occurred, one week after I recently did a software update. I haven't done anything such as flashed/rooted, i only updated OTA as released by Telus. I've tried contacting them and HTC and can't get any help. I've noticed some people have the exact same problem with this phone 2 years ago on T-Mobile forums, and they don't have a solution either.

HTC One S (Telus)

Android Version 4.1.1
HTC Sense 4+
Software Number 3.16.661.5
HTC SDK API level 4.63
HTC Extension Version: HTCExtension_Sense45_2

Kernal Version 3.4.10-gc156855
Build Number 3.16.661.5 CL 153846 release-keys
Thanks for your time.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes