Remove All Ads from XDA

[Q] Help with AOKP on Z2

3 posts
Thanks Meter: 0
By Nerakk, Junior Member on 28th June 2014, 02:09 AM
Post Reply Email Thread
Hello people!

I've been around the forums for a while, since I got my first HTC HD in fact, however there hasn't been any issue with my previous phones that I couldn't fix myself, but right now I'm at a loss.

I got my new Z2 a couple of days ago and started messing with it right away; I've already got a fully working .402 rooted with XZDualRecovery installed and working, however, I tried installing the AOKP 4.4.2 rom today and I've followed the instructions to the letter so to say;

Booted into recovery after transferring the latest version of both the rom and gapps to my phone, wiped System, Cache, Data and Dalvik Cache before selecting the room to install. (This was all done through PhilZ Touch Recovery).

However, when I try to install AOKP now, all I'm getting is an error saying that my phone isn't a supported model (D6502, D6503, ... "Sirius") but in fact a Z1 "Hitomi". How's that possible? What have I done wrong?
Before I started messing with it, I verified that it's in fact a D6503, it is bought locally from a trusted retailer and I'm even running the 17.1.1.A.0.402 firmware right now which also states that my model number is D6503.

I tried looking through the original Z2 AOKP topic but I couldn't find any issues related to this so I'm hoping that there's someone that can help!

28th June 2014, 03:10 AM |#2  
Envious_Data's Avatar
Senior Member
Thanks Meter: 2,295
Donate to Me
Aokp isnt stock based

Unlock your bootloader and flash a kernel with recovery and try again, recoveriesbfor locked bootloaders arent always going to behaive

Ensure you read all the info needed before you unlock your bootloader

Sent from my D6503 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes