Remove All Ads from XDA

[Q] Can't get access to recovery

1 posts
Thanks Meter: 0
By hwaqas_27, Junior Member on 27th June 2014, 04:40 AM
Post Reply Email Thread
I have HTC Droid DNA, I tried to install a custom ROM by using a chinese software.
But during installation it was stucked at 40 %.

after that I am unable to access to recovery mode. By pressing power + volume down it takes me to flashboot but when i try to enter recovery mode it shows entering recovery mode after 10-15 seconds t istarts to reboot until you don't power it off from flashboot.
I also tried to revise the process with that software but now it shows your internal memory is 0 MB.

Is there any way to fix it out
28th June 2014, 04:40 PM |#2  
santod040's Avatar
Recognized Developer / Recognized Contributor
Flag NorCal
Thanks Meter: 22,226
Donate to Me
fastboot erase cache
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes